当页导航

cognos 报表10.2迁移到10.22上,导入内容包报错‘不是有效的部署档案库’

源:cognos10.2 ,系统:window2008 64位目标:cognos10.2.2 ,系统:Redhat 6.5 64位目标数据源连接成功,源cognos10.2往相同环境、同版本的cognos上导入内容库没有问题。从10.2报表迁移到10.2.2,导入内容库时报错:CM-REQ-4139“db2cm_20161213”不是有效的部署档案库。详细信息:javax.c...显示全部

源:cognos10.2 ,系统:window2008 64位

目标:cognos10.2.2 ,系统:Redhat 6.5 64位

目标数据源连接成功,源cognos10.2往相同环境、同版本的cognos上导入内容库没有问题。

从10.2报表迁移到10.2.2,导入内容库时报错:

CM-REQ-4139

“db2cm_20161213”不是有效的部署档案库。

详细信息:javax.crypto.BadPaddingException: Given final block not properly padded

请大家指点一下该怎么处理?

收起
希望获得:具体解决, 注意事项

提问者

wf7619其它, 有生
发布2
回答0